Network issue
Incident Report for EduBrite Systems
Resolved
Happy to share that everything is up and running smoothly.
Posted Oct 03, 2019 - 12:45 CDT
Monitoring
We are actively monitoring the systems, all systems are functional.
Posted Oct 03, 2019 - 12:35 CDT
Update
Network connectivity issue is resolved by the hosting provider, all systems are up and we are monitoring them for stable performance.
Posted Oct 03, 2019 - 12:34 CDT
Identified
Hosting provider has identified the issue and they are working on fixing it as soon as possible. We will post an update here as soon as we have more information on ETA for the fix.
Posted Oct 03, 2019 - 11:39 CDT
Investigating
We are currently having networking issue in our datacenter.
Posted Oct 03, 2019 - 11:05 CDT
This incident affected: API, Accounts Site, Support Website, WWW, and Batch.