Datacenter outage
Incident Report for EduBrite Systems
Resolved
Our datacenter issue has been partially resolved and most of customer's websites should be up now. Stay tuned for another update.
Posted Sep 10, 2019 - 11:10 CDT
Monitoring
Our Datacenter has a network issue, we are working with our data center vendor to resolve this issue. We will advise as soon as we have an update. Sorry for the inconvenience.

Note - we don't have an ETA yet.
Posted Sep 10, 2019 - 10:25 CDT
This incident affected: API, Accounts Site, Support Website, WWW, and Batch.